MAMP Apache Error After Yosemite Update

23
Aug
2014

After recently Updating Yosemite beta to Version 2 my MAMPs Apache stopped working throwing error.

I fixed this by renaming Applications/MAMP/bin/apache2/envvars to _envvars. This error occurs because OS X libiconv differs from MAMPs libiconv Library.